Results 1 to 5 of 5

Thread: Need with the Belkin N1 Wireless ExpressCard

  1. #1
    Member
    Join Date
    May 2008
    Posts
    190

    Default Need with the Belkin N1 Wireless ExpressCard

    read up and heard that I need to get the madwifi svn r2834, searched it on google and the madwifi site and I can't find.

    I tried modprobe ath_pci cause i'd think BT3 would have a recent release of the madwifi drivers.

    I also tried getting the updated madwifi drivers through their svn by doing

    mkdir madwifi
    cd madwifi
    svn co http://svn.madwifi.org/madwifi/trunk
    cd trunk
    make && make install
    modprobe ath_pci

    and still nothing...

    What's the proper driver for this expresscard?

  2. #2
    Member
    Join Date
    May 2008
    Posts
    190

    Default

    Could you guys help me out. I tried the 3008 drivers and still no go. I know that some of you guys have the Belkin N1 ExpressCard working out there. I know that the module is ath_pci. However, I've tried getting the drivers from the madwifi site and there's no luck. What exactly did you guys do to get this bad boy to work?

    Under lspci, it reads as
    Network controller: RaLink Unknown device 0681
    The revision on my card is v3000

  3. #3
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    Location
    在這兩者之間 BackTrack是4 FwdTrack4
    Posts
    854

    Default

    when its ralink chipset then why you are installing atheros chipset drivers on it and this cards works perfactly on bt3.try to attach this card after properly booting bt3 and then give it a try.also search this forum.there is many threads regarding it.

  4. #4
    Member
    Join Date
    May 2008
    Posts
    190

    Default

    Good call, thanks. I'm learning.

    Nice got it working. modprobe rt2860sta works great.

  5. #5
    Member
    Join Date
    May 2008
    Posts
    190

    Default

    The card was working great for a while. Then when I rebooted my computer, things started to go bad. It changes to and from monitor mode fine. However, when I run airodump-ng ra0 it outputs the labels but there is no wireless card input e.g. no routers being captured when there should be. However, it does output a client's mac address next to a router's mac down at the bottom. I'm gonna try the other modules on the ralink site.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •