Results 1 to 3 of 3

Thread: D-link DWL G510 rev.C with ralink chipset rt61>>>Cant get net to work!!!!

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    4

    Exclamation D-link DWL G510 rev.C with ralink chipset rt61>>>Cant get net to work!!!!

    Hey guys it didnt pass a lot of time since i have faced my first barier .....
    The problem i am facing right now is that i cant use net under Backtrack 4........
    i tried a lot of comands i found on net....
    for example: ls modprobe, i also installed from source files ndiswrapper 1.56 drivers which i have read on one other forum....
    but it didnt work
    i dont know whats wrong, i mean it looks like backtrack doesnt recognize my WIFI card althought when i used ls command it lists
    ath_pci
    rt61
    wlan.....etc...
    adn when i type iwconfig wlan0 it just shows up some information like strenght of signal and channel.....
    if anyone knows how to make it work pls tell s without net in backtrack i cant start learning more about backtrack and its tolls and etc........
    Thx in advance

  2. #2
    Senior Member
    Join Date
    Feb 2010
    Posts
    146

    Default Re: D-link DWL G510 rev.C with ralink chipset rt61>>>Cant get net to work!!!!

    before startx try /etc/init.d/wicd start
    this should start your networking and you should be able to use the gui client. also google is your friend read through the backtrack archives, backtrack forums and even the ubuntu forums before asking. thank you.
    open source = open minds, human knowledge belongs to the world

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    4

    Default

    Ok man it worked when i typed /etc/init.d/wicd start and it apeared gui interface for wifi network....
    In it it registers one network(the one i need) but when i click connect it wont connect its just says its obtaining ip adress and thats it,nothing happens more.......
    i saw that there i can choose drivers available and i tried all but it doesnt seems to can connect to the wanted network....
    i know its stupid from me to ask here but i cant use internet and i am at my friends place.......

    Ok i did what u said man and it worked just there is one more problem........
    when i go in wfi manager tool it shows up the network i want to connect to but when i try to do so its obtaining ip adress and it doesnt obtain it just continously trying to obtain it....
    i tried those drivers listed in there but it didnt help............
    Last edited by Archangel-Amael; 02-18-2010 at 12:08 AM.

Similar Threads

  1. How to get ar9170 chipset usb adapter working
    By dustyboner in forum BackTrack Howtos
    Replies: 72
    Last Post: 04-16-2011, 01:34 AM
  2. Is support USB WIFI Ralink RT2870 IEEE802.11 B/G/N in BT4 ?
    By skrzyh in forum HardWare Compatibility List
    Replies: 13
    Last Post: 03-19-2011, 09:53 PM
  3. eeepc 1000HE RaLink RT2860 fix
    By mfBaranian in forum BackTrack Fixes
    Replies: 12
    Last Post: 03-30-2010, 04:36 AM
  4. HP Mini Wireless Chipset?
    By Jufjufjuf in forum Beginners Forum
    Replies: 4
    Last Post: 01-20-2010, 08:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •