Results 1 to 2 of 2

Thread: kde loading with text mode option only

  1. #1
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    1

    Default kde loading with text mode option only

    Sorry, new to bt3 and newer linux's. Used to run redhat 7. Heres my thing, I can start bt3 from the cd, and if I select the kde load option it will get to the point of loading x but then just acts like it is attempting to reload a number of times then drops out and says there is a problem with kde. If I choose text mode with frame buffer when I boot, and get to a console prompt and run startx it loads without a problem (and looks mighty nice I must say). Just wondering if there is an option I should be putting in on boot or if I just need to continue to get it to load x the longer way.

    I am on a hp dv6809, 2ghz with 3gb ram, atheros wireless card, and nvidia graphics card. Everything else actually works great for me and I am very happy with bt3, I was just hoping to speed up getting to kde a bit.

    Thanks
    Dan.

  2. #2
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    3

    Default

    Hi Dan,

    I'm having problems with BT3 and my HP's nVidia 7000 series GFX card. When you choose the "KDE3" option, one of the kernel parameters is "autoexec=xconf;kdm". It is xconf that is failing to provide the correct settings to the XOrg xserver. Either keep using the frame buffer option or (if it's been installed to a harddrive/pendrive) then edit your xorg.conf file manually to give it the correct settings.

    Regards.
    Grant.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •