Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: can not run bt3 on compaq presario CQ50-110US

  1. #1
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    11

    Angry can not run bt3 on compaq presario CQ50-110US

    anybody have idea how to make bactrack run on this laptop !
    can't not boot from CD get : "fatal error "

  2. #2
    Junior Member kooze's Avatar
    Join Date
    May 2008
    Posts
    87

    Default

    try reburning the iso at the slowest speed possible with your burner, or buy a flash drive and run it from that...

  3. #3
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    11

    Default

    i try to boot from usb but nothing showed up

  4. #4
    Junior Member kooze's Avatar
    Join Date
    May 2008
    Posts
    87

    Default

    are you sure you did everything correctly? you must download bt3b for usb specifically. (might i reccomend just dl'ing bt3f for usb) once you do that did you make sure your usb was formatted and ready to go? once that is done extract the BT3 folder and boot folder to your usb, run bootinst.bat, and reboot your computer to boot from your usb

  5. #5
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    11

    Default

    i got message when to run file bootinst.bat
    access is denied.
    you are starting Slax installer from a read-only-media,this will not work.
    ……….press any key to exit
    Did I do something wrong?

  6. #6
    Member
    Join Date
    Sep 2008
    Posts
    306

    Default

    Quote Originally Posted by dunnn View Post
    i got message when to run file bootinst.bat
    access is denied.
    you are starting Slax installer from a read-only-media,this will not work.
    ……….press any key to exit
    Did I do something wrong?
    Make sure your USB drive is not write-protected.
    Maybe it has e.g. a little jumper on its side.

    You can also try to make it a bootable device the manual way.
    Be sensitive in choosing where you ask your question. You are likely to be ignored, or written off as a loser, if you:

    * post your question to a forum where it's off topic
    * post a very elementary question to a forum where advanced technical questions are expected, or vice-versa
    * cross-post to too many different newsgroups
    * post a personal e-mail to somebody who is neither an acquaintance of yours nor personally responsible for solving your problem

  7. #7
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    11

    Default

    I think this machine doesn't work with any LINUX OS.

  8. #8
    Senior Member ShadowKill's Avatar
    Join Date
    Dec 2007
    Posts
    908

    Default

    Quote Originally Posted by dunnn View Post
    I think this machine doesn't work with any LINUX OS.
    What?! I've never met a "modern" computer incapable of running some form of *nix. You just need to take your time, read up on all of the necessary steps required to accomplish your goal, and then follow them. You may have to make some adaptations in-process, but generally the install methods listed here are very much valid and have worked for the vast majority....



    "The goal of every man should be to continue living even after he can no longer draw breath."

    ~ShadowKill

  9. #9
    Member m1cha3l's Avatar
    Join Date
    May 2008
    Posts
    208

    Default

    Quote Originally Posted by dunnn View Post
    I think this machine doesn't work with any LINUX OS.
    I have successfully gotten this machine to run backtrack3 final using a usb

    there is however a problem as i have found no version of linux that will recognize the harddrive. I have tried BT3, Ubuntu, Knoppix, Wifislax and Gentoo, all of which fail at some point.

    when i boot from my usb stick everything bar the wireless, dvd drive and the sound, work fine but doesn't show any harddrive.

    I assume the problem with the wireless is the button needed to turn it on!

    the sound is no biggy what do you need sound for anyways??

    but no harddrive is a big problem! anyone got any ideas why linux seems unable to detect my drive?
    "At least black people knew when they where slaves" Doug stanhope

  10. #10
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    11

    Default

    finally bt3 worked fine on this machine .
    I got it !

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •