hello everybody,

i'm trying to install gnuradio on bt3 and i've got this error while installing the graphical interface :

Traceback (most recent call last):
File "<string>", line 1, in <module>
ImportError: No module named wx
Not building component gr-wxgui.




I've tried to install wxGTK wxPython and wxWidgets
but it still dont work
Maybe it's a problem of environment variable ??


I hope someone can help me because i don't know how could I do. I already have done all I thought.


Thanks for helping me

hello everybody,

i'm trying to install gnuradio on bt3 and i've got this error while installing the graphical interface :

Traceback (most recent call last):
File "<string>", line 1, in <module>
ImportError: No module named wx
Not building component gr-wxgui.
I've tried to install wxGTK wxPython and wxWidgets
but it still dont work
Maybe it's a problem of environment variable ??


I hope someone can help me because i don't know how could I do. I already have done all I thought.


Thanks for helping me