Results 1 to 5 of 5

Thread: Hawking HWUG1

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    5

    Default Hawking HWUG1

    Using vmware 7 and the bt4 final vmware image I can do MITM, but have had no luck with capturing a wpa handshake.

  2. #2
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default Re: Hawking HWUG1

    I'm fairly certain that my colleagues have done this with an HWUG1, but they would have been using a full install or LiveCD/USB. I'm guessing that it might be some part of the abstraction that VMWare introduces which might be causing the problem. Fire up a LiveCD or LiveUSB and see if you have any luck
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  3. #3
    Just burned his ISO
    Join Date
    Jan 2010
    Location
    :.Lost In Cyber Space.:
    Posts
    16

    Question Re: Hawking HWUG1

    I have this card Hawking HWUG1 with removable ext. i rather like it i am able to do all attack's with no problems. Where are you getting stuck at if i might ask?

  4. #4
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    5

    Default Re: Hawking HWUG1

    Thanks for the replies, I will try the live cd when I get the time. The hang up was in the deauth stage, I was sending out the deauth getting acks back, but no luck on capturing the handshake. I have the router in the other room 20 ft away, strong signal. I've used bt3 and this same adapter before off a live cd so I have high hopes for trying the bt4 livecd.

  5. #5
    Just burned his ISO
    Join Date
    Jan 2010
    Location
    :.Lost In Cyber Space.:
    Posts
    16

    Question Re: Hawking HWUG1

    Quote Originally Posted by autocannon View Post
    Thanks for the replies, I will try the live cd when I get the time. The hang up was in the deauth stage, I was sending out the deauth getting acks back, but no luck on capturing the handshake. I have the router in the other room 20 ft away, strong signal. I've used bt3 and this same adapter before off a live cd so I have high hopes for trying the bt4 livecd.
    are you doing it like this? in BT4

    #airmon-ng start wlan1
    #aireplay-ng -0 0 -a ( ap mac here) mon0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •