Results 1 to 3 of 3

Thread: Wusb54gc and backtrack2 troubleshooting problems

  1. #1
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    2

    Default Wusb54gc and backtrack2 troubleshooting problems

    ok so i basically have a wusb54gc and im trying to see if i can connect to my own router thats about 1 feet away from my laptop, but when it is capturing packets, it does it so slowy, 20 minutes have passed, and its only collected 319 packets, anything wrong that i might be doing?

  2. #2
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    16

    Default

    try, iwconfig ath0 (or whatever it is) rate auto

  3. #3
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Quote Originally Posted by alanmv567 View Post
    ok so i basically have a wusb54gc and im trying to see if i can connect to my own router thats about 1 feet away from my laptop, but when it is capturing packets, it does it so slowy, 20 minutes have passed, and its only collected 319 packets, anything wrong that i might be doing?
    Without some more specific information it is unlikely that you will get any helpful answers. First of all clearly point out what you are trying to do, post the steps you have taken to try to achieve this and any error messages you received during the process. At the moment it is not even clear whether you are trying to connect to your AP or just capture packets, for example to crack the WEP encryption it might use.
    -Monkeys are like nature's humans.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •