Results 1 to 3 of 3

Thread: win2k3 dns not fully working

Hybrid View

  1. #1
    Good friend of the forums
    Join Date
    Jun 2008
    Posts
    425

    Default win2k3 dns not fully working

    Hi,
    This is not a windows forum, but people here might know about bind so here goes.
    Background- I change the router settings to only use the win server, and it is supplying the network ok. any one that tries to lookup ebay.com will get sent to the company web page, only if I use nslookup and enter the server address as the dns server.
    Settings- A record ebay.com=192.168.1.1 server domain name ser-fgus8.local.local
    Problem- I'm trying to stop any new host that connect and old ones from accessing some sites without haveing to change settings.

    Thanks
    James

  2. #2
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default

    Hmmm some options:
    1) Customize a hosts file (c:\windows\system32\drivers\etc\hosts) and push it out by GPO.
    2) Implement WebSense (or similar).
    3) Get a Firewall (like WatchGuard) that can do WebBlocking (http://www.watchguard.com/products/webblock.asp)
    4) Put in a HTTP proxy for all traffic out of your environment and control it that way.
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  3. #3
    Good friend of the forums
    Join Date
    Jun 2008
    Posts
    425

    Default

    thanks thorin, i will try 1 and 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •