Results 1 to 3 of 3

Thread: BT3 USB Problem at boot.

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Sep 2008
    Posts
    2

    Exclamation BT3 USB Problem at boot.

    Hi everyone. I'm working with an IBM ThinkPad X21 with the original "ThinkPad Dock". I plan on dual-booting XP and BT3. I have some experience with linux, but when it comes to solving errors, I'm stumped every time. Starting the machine from the CD with default options, the system begins booting and then reaches the following point:

    hub 1-1:1.0: USB hub found
    hub 1-1:1.0: 2 ports detected
    hub 1-1:1.0: Cannot enable port 1. Maybe the USB cable is bad?

    It continues endlessly printing the last line and never goes further. Any ideas?

    -Ed

  2. #2
    Good friend of the forums
    Join Date
    Feb 2010
    Posts
    328

    Default

    dont use any docking stations with backtrack... you can also try some things here ..

    http://backtrack.offensive-security....p?title=Cheats


    pulg it into a different port

  3. #3
    Just burned his ISO
    Join Date
    Sep 2008
    Posts
    2

    Default

    Thanks for the response. In pure interest, why can't I use the docking station? In these series machines, it is the only way to use a CD drive as it has USB 1.1 and limited USB booting capabilities. The dock only acts as a PCI extension with [many] devices attached to it. There is no switching of ports because the docking station attaches via the dock connector on the bottom of the laptop. The only thing plugged into the machine is the docking station. The only things plugged into the docking station are power and ethernet.

    From the link provided, what can I use?

    Any ideas, people? I'd like to get this machine working soon. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •