Results 1 to 5 of 5

Thread: Cannot connect to WiFi Networks

  1. #1
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    7

    Default Cannot connect to WiFi Networks

    Hey people(s)

    For some reason, I can't connect to any wireless networks. Airmon-ng and everything else works fine, I can see the networks, and so on, but can't connect via Wireless Assistant.

    I could connect fine before, but for some reason, it just won't connect. Now WPA_supplicant is whining, and my WPA network says its WEP :S.
    I plugged in a USB (802.11 b/g, WEP only) WiFi dongle, works fine, but cannot connect to any networks, although I can see them. I also can't delete Wireless network settings, again from Wireless Assistant.

    BTW, I'm using BT3.

    Thanks alot, I appreciate any help

  2. #2
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    7

    Default

    Nevermind, I'm installing eeeXubuntu, and having BT on a SD or USB drive.
    Thanks anyways.

  3. #3
    Just burned his ISO
    Join Date
    Sep 2008
    Posts
    4

    Default

    I had the same problem, but what I did was just dissconnect my network card
    And then connect it again woke perfectly fine after, but I am also
    having problems with WAP encryption as we all knownits safer then
    WEP but I'm just having problems connecting to WAP any ideas on solving this issue?

    Cheers guys

    HiTmAn

  4. #4
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    2

    Default

    Yeah, I'm having the same problem. The wireless assistant shows my network but is unable to connect. I'm using WPA encryption, if that matters at all? I've been searching for hours and I'm stumped...

  5. #5
    Senior Member Thorn's Avatar
    Join Date
    Jan 2010
    Location
    The Green Dome
    Posts
    1,509

    Default

    Quote Originally Posted by hitman100989 View Post
    I had the same problem, but what I did was just dissconnect my network card
    And then connect it again woke perfectly fine after, but I am also
    having problems with WAP encryption as we all knownits safer then
    WEP but I'm just having problems connecting to WAP any ideas on solving this issue?

    Cheers guys

    HiTmAn
    There are a number of posts and perhaps a tutorial or two on this subject. Search for the term wpa_supplicant. The wpa_supplicant controls how WPA encryption functions, and what operating parameters (TPIK, AES, etc.) are used.
    Thorn
    Stop the TSA now! Boycott the airlines.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •