Results 1 to 2 of 2

Thread: problem with Intel Wireless WiFi Link 5100

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Location
    italy
    Posts
    2

    Default problem with Intel Wireless WiFi Link 5100

    hello!!

    Sony Vaio x86 32bit

    intel Core2Duo P8400 2,26GHz

    Ati Mobility Radeon HD 3400

    --->Intel Wireless WiFi Link 5100

    SO --->BackTrack4

    starch could someone help me in the "configure / install" drivers "network card", the system does not recognize it at all ...

    Since the beginner does not know where to put the "Hands".
    if you could show me some howto and / or tell me what to do ...

    thanks 10000

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: problem with Intel Wireless WiFi Link 5100

    Quote Originally Posted by musicrizz View Post
    hello!!
    starch could someone help me in the "configure / install" drivers "network card", the system does not recognize it at all ...

    Since the beginner does not know where to put the "Hands".
    if you could show me some howto and / or tell me what to do ...

    thanks 10000

    No we will not give you (or anyone) a step by step guide to doing basic tasks in Linux.
    That is why there is google. Furthermore I made a post in the beginner section especially for you and your buddies, to read.
    It is called "If you are new to Back Track and or Linux..." Have a look through it.

Similar Threads

  1. Replies: 6
    Last Post: 05-22-2010, 12:01 AM
  2. Intel Wifi Link Drivers not working
    By jeeves1618 in forum BackTrack Bugs
    Replies: 15
    Last Post: 03-17-2010, 01:30 AM
  3. HP Pavillion DV6-1355dx with Intel 4965agn wifi card
    By cperalta in forum HardWare Compatibility List
    Replies: 5
    Last Post: 03-01-2010, 11:29 AM
  4. problem with intel pro 394bg in backtrack4 vmware
    By abosabry_2005 in forum Beginners Forum
    Replies: 2
    Last Post: 02-10-2010, 07:02 PM
  5. problems & intel wifi 1000 & hidden ssid
    By tehgame in forum Beginners Forum
    Replies: 1
    Last Post: 02-08-2010, 08:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •