Hello
I've allready posted a thread about booting with backtrack with permanent changes but couldn't fix my problem.
the ext2 partition appears as /dev/sda2 in qtparted.So I added in the syslinux.cfg the following
changes=/dev/sda2
so when I 'm booting from my usb i get the following error:

setting up directory for changes
/dev/sda2
testing the filesystem for posix compability
setup union directory (using aufs, with udba=none)
mount :mounting aufs on union failed(aufs)
something went wrong and we can't continue.This should never happen
please reboot your computer with ctrl alt delete


Is there something I did wrong?
plz need help

Thanks in advance