I am running the 'airmon-ng start eth1' command before i try airodump.
The response is that monitor mode is enabled.

However iwconfig reports mode as managed, dont seem to be working.

More homework, please.