Results 1 to 2 of 2

Thread: White screen after running "startx"

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    2

    Arrow White screen after running "startx"

    I downloaded the BT4 final iso and burned it to a DVD and booted up from it. I try booting into one of the modes (tried multiple) and tried running "startx" to get into the GUI. It will start working to load everything up, my drive is spinning, but it gets stuck on a white screen and just sits there. I believe I need to download some display drivers possibly? I have an ATI HD4850. If drivers are the issue, how would I update them so I can get past this white screen?

    Thanks

  2. #2
    Just burned his ISO addyall's Avatar
    Join Date
    Mar 2010
    Posts
    12

    Default Re: White screen after running "startx"

    More than likely you are correct about needing drivers for your ATI card. I don't own any ATI/AMD cards but a simple google search will eventually lead you to what you need. At the main screen where you would type "startx" you could also try typing in "fix-vesa" and then "startx" which should help you get by in the mean time.

Similar Threads

  1. Macbook Pro 15/17" Late 2009 edition
    By muts in forum HardWare Compatibility List
    Replies: 17
    Last Post: 09-03-2010, 11:55 AM
  2. startx fails on EeePC 900HA with Intel GMA 950?
    By SteelBytes in forum BackTrack Bugs
    Replies: 10
    Last Post: 02-20-2010, 02:46 AM
  3. "BackTrack 4 Final Released" not starting
    By habib in forum BackTrack Bugs
    Replies: 6
    Last Post: 02-07-2010, 11:26 PM
  4. Replies: 0
    Last Post: 01-11-2010, 07:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •