Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: EEEPC 901 nic issues

  1. #1
    Just burned his ISO dsync0's Avatar
    Join Date
    Dec 2007
    Posts
    22

    Default EEEPC 901 nic issues

    Just got my 901 today and installed BT3 final on it (had to install with acpi=off) and when I run iwconfig and ifconfig, the ethernet and wireless nics don't show (screen shot included). Not sure if its user error or if its BT error.

    Screen shot:
    http://img515.imageshack.us/img515/4...apshot1ep1.png

    EDIT: Lol now when I boot it hangs at
    ReiserFS: hdd4: checking transaction log (hdd4)
    Im going to reinstall using ext3 and see if that changes anything.

  2. #2
    Senior Member
    Join Date
    Jun 2007
    Location
    UK
    Posts
    175

    Default eeepc wifi install

    hi
    I have eeepc 4gb running bt3 final on 4gb sdhc no problem
    I installed as per the guide produced by pureh@te 02-20-2008
    I followed this the only problem I found was /dev/sda or /dev/sdb depended on the order sd card or usb stick was plugged in.
    this guide was for bt3beta and I found I did not have the 4 directories as per the guide but every thing works fine including changes.
    Great guide should all work fine
    to run wifi
    airmon-ng stop ath0
    airmon-ng start wifi0
    ifconfig ath0 up
    to test wifi run
    aireplay-ng -9 ath0
    you should now get injection working message
    best of luck

  3. #3
    Just burned his ISO dsync0's Avatar
    Join Date
    Dec 2007
    Posts
    22

    Default

    Now when I try to boot via USB stick or USB DVD rom it hangs at
    Code:
    * looking for data directory
    Every once in a while I can get it to boot past that but Its pretty much a hit and miss with it.

    EDIT: I just let it sit there for a while and I booted all the way. It still doesnt show the nic's so I dont know what to do to get it working. Maybe they used unsupported hardware?

  4. #4
    Member PeppersGhost's Avatar
    Join Date
    Jan 2008
    Posts
    204

    Default

    Oh this doesnt sound good. I guess I can scratch the 901 dream I had. We need more info on these nic hardwares.
    <EeePc 1000HA BT4/W7 USB boot Alfa500 GPS BlueTooth>

  5. #5
    Just burned his ISO dsync0's Avatar
    Join Date
    Dec 2007
    Posts
    22

    Default

    Got the USB version to install using ext3 and all works fine, except for the nic issue.

    I took a look at the hardware manager to try to see what the network hardware is:

    http://img292.imageshack.us/img292/6431/network1et3.png
    http://img236.imageshack.us/img236/4871/network2fa1.png

    Hopefully this helps

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    EDIT: Forgot to post the mac addresses

    Ethernet: 00:11:15:29:8F:4B
    Wireless: 00:15:AF:B7:A1:E6
    Bluetooth: 00:15:AF:FA:AA: D6

    Guess the wireless and bluetooth devices are the same.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  6. #6
    Junior Member
    Join Date
    Jul 2008
    Posts
    25

    Default

    have tried this guide here?

    kunin.wordpress.com/2008/07/05/asus-eee-pc-901/

  7. #7
    Senior Member
    Join Date
    Jun 2007
    Location
    UK
    Posts
    175

    Default USB stick boot

    Does your USB stick boot OK in another PC?

  8. #8
    Just burned his ISO dsync0's Avatar
    Join Date
    Dec 2007
    Posts
    22

    Default

    Quote Originally Posted by FooFighter007 View Post
    have tried this guide here?

    kunin.wordpress.com/2008/07/05/asus-eee-pc-901/
    I havent seen that guide but I'll take a look and get back to you on that!

    Quote Originally Posted by parrotface
    Does your USB stick boot OK in another PC?
    I got it to boot on the EEEpc, I just had to give it some time ;D

    EDIT: Guide worked like a charm. It probably would be nice if someone stickies the url or something so other 901 users can get their network interfaces up and running.. but thats just what I think.

  9. #9
    Junior Member
    Join Date
    Jul 2008
    Posts
    25

    Default

    great news! I'm happy that I could point you to the right place

  10. #10
    Member PeppersGhost's Avatar
    Join Date
    Jan 2008
    Posts
    204

    Default

    Ok I'm coming in late, but it appears from dsync0's screenshot that the ralink card is atheros based. No problems, the dream is on again.
    <EeePc 1000HA BT4/W7 USB boot Alfa500 GPS BlueTooth>

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •