Results 1 to 5 of 5

Thread: radio on wireless card, please help me

  1. #1
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    20

    Default radio on wireless card, please help me

    I did: (my device name is rausb0. wlan0 or ath0 didnt show up)

    ifconfig rausb0 down
    iwconfig rausb0 essid <my network name> key <my wep key>
    ifconfig rausb0 up
    dhcpcd rausb0

    It seemed to have worked because when I scanned for networks it took along time as though there where networks. the wireless card I found is rausb0 and my actualy wireless card is realtek rtl8186c, so idk if that helps somehow. But, when using the wireless assistant, it confirmed that it found ruasb0 as a lan network but then soon after gave me a message saying:

    Radio of your wireless card seems to be turned off using an external switch on your computer. You need to turn it on to be able to use wireless networks.

    I have no idea how to turn it on. I use a desktop pc and run vista and also backtrack3 off my usb. can any1 help me? i have no idea what to do???

    my pc is an HP pavilion elite m9150f if that helps. I do use wireless internet on my desktop pc, and no, i dont have an on/off device for wireless internet like laptops.

    thanks for the help!

  2. #2
    Junior Member
    Join Date
    May 2008
    Posts
    71

    Default

    First, I'm not trying to be mean here, so don't take this the wrong way.
    The problem you had should stay in the first thread you made, repeating yourself in here is not good.
    Second, HP has great support, just go to their website and and start a live chat and they will probably help you to fix it right there.
    If that doesn't work, put the exact words of the error into google and see what it spits out for you, there has to be something there.
    If the exact words don't find something, some of the words will like:

    Radio of your wireless card seems to be turned off using an external switch on your computer. You need to turn it on to be able to use wireless networks.

    Put that into the search bar, or tell the technician in live chat and you will get some kind answer.
    __________________________________________________ ______________
    Every man who knows how to read has it in his power to magnify himself, to multiply the ways in which he exists, to make his life full, significant and interesting. Good luck

  3. #3
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    20

    Default

    first of all, no one was replying to my questions and so i gave up and started a new thread so i can get help. hp cudnt help me because they told me their support line didnt suppurt linux and redirected me to a linux forum. i dont ask for much, only that some1 take the time to sit down and try to help me solve this as i asked many many linux experts and they told me to post it on the bt3 website...

  4. #4
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Quote Originally Posted by O!NK! View Post
    I did: (my device name is rausb0. wlan0 or ath0 didnt show up)

    ifconfig rausb0 down
    iwconfig rausb0 essid <my network name> key <my wep key>
    ifconfig rausb0 up
    dhcpcd rausb0

    It seemed to have worked because when I scanned for networks it took along time as though there where networks.
    Have you tried to scan for wireless networks using airodump-ng or kismet? This would at least tell you if there is some kind of hardware/software switch that have to be enabled or if the error message just is a(nother) bug in wireless assistant.

    Also, when issuing the dhcpcd command make sure that you give your card time to locate the correct channel and your AP first, otherwise this will be unsuccessful. You can easily check the progress of ifconfig, using the following command watch ifconfig rausb0.
    -Monkeys are like nature's humans.

  5. #5
    Just burned his ISO jon_doe's Avatar
    Join Date
    Jun 2008
    Posts
    7

    Default

    I got the "Radio of your wireless card seems to be turned off" error message using my wusb54gc dongle. I removed and reinserted the nic and it worked. Hope this helps.

    Also, the dhclient <interface> command seems to work better than the dhcpcd <interface> command on my hardware.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •