Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Boot from USB doesn't work

  1. #11
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    5

    Default Re: Boot from USB doesn't work

    Well... It seems to be a problem concerning the BIOS.
    I installed it today as described on offensive-security.com.
    And BIOS gave me some kind of error "incorrect floppy disk... insert new and try again by pressing any key"

    Aww heck... The last thing I need now is a firmware update...

  2. #12
    Member xX_Spiidey_Xx's Avatar
    Join Date
    Jan 2010
    Location
    /dev/urandom
    Posts
    256

    Default Re: Boot from USB doesn't work

    what's your current boot device settings in your bios? if you installed to the hard disk, the hard drive should be your first boot option; if you installed it to your usb drive, usb-hdd should be your first.

    try putting usb-fdd at the bottom of the list (or disable it if you can) and see if that makes a difference.
    thou shalt treat all computers as thou wouldst treat thyself, for thou art the creator of thine own problems.

  3. #13
    Junior Member
    Join Date
    Jan 2010
    Posts
    41

    Default Re: Boot from USB doesn't work

    l've got those USB menus on my Easynote laptop, but there's no problem seeing which is the USB with BT4 on it. On boot [l usually hit the F12 key] it gives the name of the USB - Sancruzer etc.
    lt does sound like your USB isn't set up right though. ls partitioned correctly - FAT32 and EXT3.
    Last edited by jimmy; 02-28-2010 at 04:48 PM.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. BT4 final doesn't detect NTFS partitions?
    By kulverstukas in forum BackTrack Bugs
    Replies: 6
    Last Post: 09-29-2010, 04:57 PM
  2. Backtrack 4 final doesn't boot how it should...
    By bigixman in forum Beginners Forum
    Replies: 1
    Last Post: 02-11-2010, 06:17 AM
  3. WiFi should work , but doesn't even show up : HELP !
    By lilspanyol in forum Beginners Forum
    Replies: 4
    Last Post: 01-18-2010, 03:05 AM
  4. X doesn't support the VIA Chrome9 HC3 out of the box
    By ToolZ in forum BackTrack Bugs
    Replies: 1
    Last Post: 01-13-2010, 03:21 PM
  5. BT4 final boot in MacBook (don't work keyboard)
    By zarogon in forum BackTrack Bugs
    Replies: 2
    Last Post: 01-13-2010, 03:16 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •