Results 1 to 4 of 4

Thread: Fast-Track Metasploit Autopwn Auto

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    1

    Default Fast-Track Metasploit Autopwn Auto

    Hi,
    First off I just want to say thanks - I have only been using backtrack for a few months and i have learn't SO much! The forums and tutorials have helped me on many occasions. But I have an issue with Fast-Track - I have searched these forums and google but still havn't found the answer...
    When I run Autopwn (full updated on BT3), while running the exploits on my local network I get the following error...

    [-] Exploit failed: DCERPC FAULT => nca_s_fault_ndr

    and it just doesn't go on any further...

    Has anyone else experienced this and have a fix?

    Many thanks

  2. #2
    Junior Member
    Join Date
    Feb 2010
    Posts
    31

    Default

    i also get this on a lan machine rather anoying really as its holted at this

  3. #3
    Good friend of the forums
    Join Date
    Feb 2010
    Posts
    328

    Default

    not sure what that error is .. 64 bit error ??

    http://www.google.com/search?q=%22DCERPC+FAULT+%22

    can you exploit by hand in msfconsole ? ( try that first dont use autopwn )
    goto http://pastebin.ca and past the full output of msfconsole err

  4. #4
    Member
    Join Date
    Feb 2006
    Posts
    167

    Default

    Quote Originally Posted by bonsai View Post
    Hi,
    First off I just want to say thanks - I have only been using backtrack for a few months and i have learn't SO much! The forums and tutorials have helped me on many occasions. But I have an issue with Fast-Track - I have searched these forums and google but still havn't found the answer...
    When I run Autopwn (full updated on BT3), while running the exploits on my local network I get the following error...

    [-] Exploit failed: DCERPC FAULT => nca_s_fault_ndr

    and it just doesn't go on any further...

    Has anyone else experienced this and have a fix?

    Many thanks
    Not a Fast-Track issue, its metasploit saying the exploit didn't work, its not crashing or stopping, its done trying exploits.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •