Results 1 to 10 of 10

Thread: e220 huawei usb modem trouble

Hybrid View

  1. #1
    bigchudds
    Guest

    Default e220 huawei usb modem trouble

    i hope you can help me guys on this one??? i have a usb e220 modem connected to my system, backtrack knows its there , i just dont know how to configure it to dial and connect? i know i am a big gigantic neewbbbbbbb!!!, any help would great..thankyou anyone for your time...

  2. #2
    Just burned his ISO Niros's Avatar
    Join Date
    May 2007
    Posts
    16

    Default

    Support was added for the e200 into Kernal 2.6.20 so it should work out of the box.

  3. #3
    Member
    Join Date
    Aug 2007
    Posts
    468

    Default

    Have a look into WVDial or if your on the Vodafone network:


    Vodafone Mobile Connect Card driver for Linux is a GPRS/UMTS/HSDPA device manager written in Python, licensed under the GPL. Features: Data call handling Send/Receive SMS SIM phone book management Graphical user interface using GTK
    https://forge.betavine.net/projects/vodafonemobilec/

  4. #4
    bigchudds
    Guest

    Default

    sorry forgot to mention its not vodaphone? network 3....i have tried wvdialconf, it finds modem, but when i wvdial it states phone, username, password not found....i have googled it to solve the problem, its just actually executing the procedure? how do i edit gedit and transfer to the correct file,,,once again guys thanks for your help and time...

  5. #5
    Junior Member akintoo's Avatar
    Join Date
    Jun 2008
    Posts
    35

    Default

    I am also trying to get e220 on BT.

    I know you said your not on vf but here is an example of a wvdial.conf that can be used as a template things will need to be changed like Init4 = AT+CGDCONT=1,"IP","vfinternet.au" and other things. Hopfully this gives you something to work with.

    try
    ~#nano /etc/wvdial.conf or wherever your wvdial.conf is.
    navigate with arrow keys
    save with ctrl+x Y enter.

    I am having trouble installing wvdial. i have installed wvstreams-4.4.1.tar.gz and wvdial-1.60.tar.gz but when i try bt ~ # wvdialconf, i get error
    wvdialconf: error while loading shared libraries: libwvstreams.so.4.4: cannot open shared object file: No such file or directory.
    I know where the libwvstreams.so.4.4 file is how can i show wvdial where it is, or does it need to be installed to somewhere particular?

    What did you do to install wvdial on BT?


    Australia - Vodafone - Hardy - wvdial.conf example

    [Dialer 3g] this could also be [Dialer Defaults]

    Init2 = ATZ
    Init3 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
    Stupid Mode = 1
    Modem Type = Analog Modem
    ISDN = 0
    Phone = *99#
    Modem = /dev/ttyUSB0
    username = username
    Password = password
    Dial Command = ATDT
    Baud =460800
    Init4 = AT+CGDCONT=1,"IP","vfinternet.au"

  6. #6
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    2

    Default (Orange) Huwaei E620 3.5G Modem on eee901, BT3 Support

    hey guys,

    I have a eee 901 which has an huwaei e620 3.5G modem, built in,

    Currently runs perfectly in my primary os, eeebuntu but i cannot get it to start in BT3

    Just wondered if anyone else has had the same issue and how you may have resolved it.

    NB. I am running BT3 from a SD Card and have not et up persistent changes.

    I would be happy to install BT3 as long as the huwaei works as I need it for my travels.

    Any help would be greatly appreciated.

    Mac
    eee901 Atheros - Running Eeebuntu and 901 LZM'd BT3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •