Results 1 to 3 of 3

Thread: Make Windows boot as default with lilo

  1. #1
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    20

    Red face Make Windows boot as default with lilo

    I searched if there was anyone who had my problem, but couldn't find it. So, I'm posting I'm on dual boot of BT3 and XP. I want XP to boot by default, 'coz there are other people using this computer and sometimes the system is just powered on and left only to find the sign in screen of BT3 I checked one of the Red Hat's post on lilo and added 'default=Windows' but that doesn't seem to work. Here's my lilo.conf.
    # LILO configuration file
    # generated by 'liloconfig'
    #
    # Start LILO global section
    lba32 # Allow booting past 1024th cylinder with a recent BIOS
    boot = /dev/sda
    default=Windows
    #message = /boot/boot_message.txt
    prompt
    timeout = 400
    # Override dangerous defaults that rewrite the partition table:
    change-rules
    reset
    # VESA framebuffer console @ 1024x768x256
    vga = 773
    # Normal VGA console
    # vga = normal
    # VESA framebuffer console @ 1024x768x64k
    # vga=791
    # VESA framebuffer console @ 1024x768x32k
    # vga=790
    # VESA framebuffer console @ 1024x768x256
    # vga=773
    # VESA framebuffer console @ 800x600x64k
    # vga=788
    # VESA framebuffer console @ 800x600x32k
    # vga=787
    # VESA framebuffer console @ 800x600x256
    # vga=771
    # VESA framebuffer console @ 640x480x64k
    # vga=785
    # VESA framebuffer console @ 640x480x32k
    # vga=784
    # VESA framebuffer console @ 640x480x256
    # vga=769
    # End LILO global section
    # Linux bootable partition config begins
    Other = /dev/sda1
    label = Windows
    image = /boot/vmlinuz
    root = /dev/sda9
    label = Backtrack
    read-only

    # Linux bootable partition config ends
    Can anyone please help me out?
    I had rather be hated for what I am, than loved for what I'm not

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by phreak0ut View Post
    I searched if there was anyone who had my problem, but couldn't find it. So, I'm posting I'm on dual boot of BT3 and XP. I want XP to boot by default, 'coz there are other people using this computer and sometimes the system is just powered on and left only to find the sign in screen of BT3 I checked one of the Red Hat's post on lilo and added 'default=Windows' but that doesn't seem to work. Here's my lilo.conf.
    Can anyone please help me out?

    Try this tutorial and see what happens
    http://tldp.org/HOWTO/Linux+WinNT.html Yes I know it has to do with nt and win 2k but the process should be similar
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Apr 2007
    Posts
    20

    Default

    I did try this out too, but it didn't work
    I had rather be hated for what I am, than loved for what I'm not

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •