Results 1 to 3 of 3

Thread: Yet another booting problem

  1. #1
    Just burned his ISO DrFeelgood's Avatar
    Join Date
    May 2008
    Posts
    23

    Default Yet another booting problem

    Hi again :@:@. Since some days i am having problems booting BT2. im getting a series of 'Buffer I/O' and 'SQUASHFS' error msgs, making me unable to log in. I tried burning the ISO file on another CD but im having the same results. weird coz it worked perfectly well on my 1st trials. and no i didnt do any significant changes on windows recently.

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Quote Originally Posted by DrFeelgood View Post
    Hi again :@:@. Since some days i am having problems booting BT2. im getting a series of 'Buffer I/O' and 'SQUASHFS' error msgs, making me unable to log in. I tried burning the ISO file on another CD but im having the same results. weird coz it worked perfectly well on my 1st trials. and no i didnt do any significant changes on windows recently.
    As far as I remember the Buffer I/O error on a CD-drive implies that the drive is not able to read the disc, maxing out the buffer and thereby causing this stop error. The reasons for why you are getting this error can wary from a actual hardware problem with the CD-drive to a corrupt CD. I would advice you to first of all re-burn the CD, at a low speed, and check if it solves your problems. Unless that helps, chanses are that you will have to get yourself a new CD-drive.

    Also the fact that you have not made any significant changes in windows recently is in no way relevant, unless you have upgraded the actual firmware on the CD-drive.
    -Monkeys are like nature's humans.

  3. #3
    Just burned his ISO DrFeelgood's Avatar
    Join Date
    May 2008
    Posts
    23

    Default

    yep so i reburned another CD and still the same. on my laptop BT2 boots 1 time over 3 let's say. i tried on another laptop and on this one none of the CDs boot correctly. same error msgs. it could also have been my CD drive. but slax and ophcrack boot perfectly w/o any hassle???!!! im kinda confused lol. coz BT2 worked perfectly until now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •