Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: changes lost, cant fix

  1. #1
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    8

    Default changes lost, cant fix

    After upgrading from BT3b to Final, I seem to have lost my changes. I have done the same thing I did to get them on the beta and its not wanting to work. I have the boot and BT3 folder on a FAT32 and the changes on an EXT2.

    changes=/dev/media:/sdc2/changes

    this is correct right?

    sry Imma newb to linux (i know this is not the best option for my first linux experience but I'm learning really fast)

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by Direwolf View Post
    After upgrading from BT3b to Final, I seem to have lost my changes. I have done the same thing I did to get them on the beta and its not wanting to work. I have the boot and BT3 folder on a FAT32 and the changes on an EXT2.
    changes=/dev/media:/sdc2/changes
    this is correct right
    sry Imma newb to linux (i know this is not the best option for my first linux experience but I'm learning really fast)
    Where did you do the changes=/dev/media:/sdc2/changes part at ?
    It should by in the syslinux.cfg .
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    8

    Default

    indeed i did...wait...should there be a "/" at the end?

  4. #4
    Senior Member Thorn's Avatar
    Join Date
    Jan 2010
    Location
    The Green Dome
    Posts
    1,509

    Default

    Mine just reads:
    Code:
    changes=/dev/sda2
    Thorn
    Stop the TSA now! Boycott the airlines.

  5. #5
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    8

    Default

    as does mine...strange I wonder why its not working...
    Code:
    LABEL xconf1
    MENU LABEL BT3 Graphics mode (KDE)
    KERNEL /boot/vmlinuz
    APPEND vga=0x317  initrd=/boot/initrd.gz ramdisk_size=6666 root=/dev/ram0 rw autoexec=xconf;kdm changes=/dev/media:/sdc2
    its also not allowing me to use any basic forum functions I have to type it manually e.g. code tags

    Edit: wait... change this?

    Code:
    root=/dev/ram0

  6. #6
    Senior Member Thorn's Avatar
    Join Date
    Jan 2010
    Location
    The Green Dome
    Posts
    1,509

    Default

    Quote Originally Posted by Direwolf View Post
    as does mine...strange I wonder why its not working...
    Code:
    LABEL xconf1
    MENU LABEL BT3 Graphics mode (KDE)
    KERNEL /boot/vmlinuz
    APPEND vga=0x317  initrd=/boot/initrd.gz ramdisk_size=6666 root=/dev/ram0 rw autoexec=xconf;kdm changes=/dev/media:/sdc2
    its also not allowing me to use any basic forum functions I have to type it manually e.g. code tags

    No, your's reads: "changes=/dev/media:/sdc2"

    Did you create the changes directory on /dev/sda2?
    Thorn
    Stop the TSA now! Boycott the airlines.

  7. #7
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    8

    Default

    edit:lol sorry. my mistake...rebooting now

  8. #8
    Senior Member Thorn's Avatar
    Join Date
    Jan 2010
    Location
    The Green Dome
    Posts
    1,509

    Default

    This may help: I detailed it in the 4th post down.

    http://forums.remote-exploit.org/showthread.php?t=14965
    Thorn
    Stop the TSA now! Boycott the airlines.

  9. #9
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    8

    Default

    i got it...im so used to windows its not funny.

  10. #10
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by Direwolf View Post
    i got it...im so used to windows its not funny.
    We know, and its ok we won't too loud.
    But it is nice to see that you got it worked out
    so what did you do?
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •