Results 1 to 2 of 2

Thread: updating..?

  1. #1
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    3

    Default updating..?

    hi, i'm a noob so please be gentle

    after finally managing to configure backtrack with persistent changes i stumbled upon the slapt-get problem and fixed it with this : hxxp://airdump.net/papers/backtrack-3-slapt-get-correcting

    i noticed that now slapt-get was upgrading to slackware 10.2 and changed it to slackware-current on a server a little closer to me(for speed). while upgrading (around 250 updgrades) many of them "strongly recommended" tot reinstall the original packages because the packages might be corrupted.
    thus many applications (including X) stopped working after the updates. I can't get X working because when updating glibc to 2.7 it also considers that it is corrupted.
    what am I doing wrong?

  2. #2
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    3

    Default

    oh yeah...i'm stupid!

    the slackware version in bt3 is 12.0 and slackware-current is 12.1 ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •