Results 1 to 5 of 5

Thread: love start-kismet-ng, but detecting no clients

  1. #1
    Just burned his ISO rdrey's Avatar
    Join Date
    Jun 2008
    Posts
    9

    Question love start-kismet-ng, but detecting no clients

    hey guys

    I'm one of the ipw3945 users, i'm very comfortable with getting into monitor mode using start-kismet-ng, the script works great.

    Still a problem: detecting around 10 wlans close by, including our own unsecured (for the moment) wlan, but won't find any clients associated with any. Even if i use a second laptop to connect to our unencrypted wlan, no clients pop up in the list. kismet and airodump start without errors.

    Any ideas would be highly apreciated

    good work on the BT3final!

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    How long have you let kismet run for? It will not pick up the clients associated with the APs at once, but needs some time to intercept the needed packets to be able to connect the dots.
    -Monkeys are like nature's humans.

  3. #3
    Just burned his ISO rdrey's Avatar
    Join Date
    Jun 2008
    Posts
    9

    Default

    I had kismet running for a few minutes, before logging into our network with the second laptop and waiting another couple of minutes... even let my old man surf a little using the other laptop... this will take some more testing, I didn't watch the number of packets it captured from our AP, just saw many many beacons roll in from all APs...
    but thanks for the first reply

  4. #4
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    To really determine whether it is working properly or not you could lock down kismet to the single channel that your own AP is transmitting on. You can do this by choosing your AP and pressing the shift+L key combination.

    Note that you most likely will have to change the sorting mode from autosort to something else prior to this, press s to access the sorting options.
    -Monkeys are like nature's humans.

  5. #5
    Just burned his ISO rdrey's Avatar
    Join Date
    Jun 2008
    Posts
    9

    Default

    Thanks, got it sorted out:
    my problem: start-kismet-ng doesn't really take me into monitor mode, even though iwconfig lists the device as in monitor mode and kismet&airodump don't complain, because they think I'm in monitor mode, too.
    To get into monitor mode I still have to modprobe -r iwl3945 && modprobe ipwraw

    now it's all working, even got kismet to run in ubuntu using the same method.
    Thanks for the replies =Tron=
    CLOSED

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •