Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: HOW TO: nVidia-Compiz on USB HDD Install

  1. #21
    Senior Member ShadowKill's Avatar
    Join Date
    Dec 2007
    Posts
    908

    Default

    Did you perhaps run an xconf before or just after your driver install?

    Get to console either through the terminal or ending your session and using the real console, and run a

    Code:
     nvidia-xconfig --add-argb-glx-visuals -d 24 
    Then, check out your xorg.conf and make sure it contains the "Extensions" section etc. After that let me know what you find.

    Oh yeah, an output of dmesg after all of this has happened would be good too.



    "The goal of every man should be to continue living even after he can no longer draw breath."

    ~ShadowKill

  2. #22
    Senior Member BigMac's Avatar
    Join Date
    Jan 2008
    Posts
    213

    Default

    YAY

    I LOVE IT

    In the end it was really easy.... Good job and thank you for your help

    is there a way you can share your compiz fuson config or something...

  3. #23
    Senior Member ShadowKill's Avatar
    Join Date
    Dec 2007
    Posts
    908

    Default

    Quote Originally Posted by BigMac View Post
    YAY

    I LOVE IT

    In the end it was really easy.... Good job and thank you for your help

    is there a way you can share your compiz fuson config or something...
    Absolutely, it's my pleasure. Congratulations on getting it up and running.

    I'm taking care of a few things right now so I'll post my config in a bit, an hour or so.



    "The goal of every man should be to continue living even after he can no longer draw breath."

    ~ShadowKill

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •