Results 1 to 6 of 6

Thread: bt3_final on usb stick. Login username/pwd

  1. #1
    Junior Member
    Join Date
    Dec 2007
    Posts
    88

    Default bt3_final on usb stick. Login username/pwd

    I installed bt3_final on my usb stick. It boots up to the usual screens. When I get the Welcome to Backtrack 3 Final screen, it says to Login as "root" with password "toor", both without quotes, lowercase. Unfortunately, when I try them, I get a "Login incorrect" message and I'm prompted to try again. I just can get past this. Anyone know what I'm doing wrong ? (I do not have cap locks on.)

    thanks.

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Did you verify the checksum of the downloaded files prior to burning, and did you burn the disc at a low speed? I have heard about this problem a few times before and seem to remember it was caused by a corrupt disc.
    -Monkeys are like nature's humans.

  3. #3
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by sylvestor2002 View Post
    I installed bt3_final on my usb stick. It boots up to the usual screens. When I get the Welcome to Backtrack 3 Final screen, it says to Login as "root" with password "toor", both without quotes, lowercase. Unfortunately, when I try them, I get a "Login incorrect" message and I'm prompted to try again. I just can get past this. Anyone know what I'm doing wrong ? (I do not have cap locks on.)

    thanks.
    Did you check the md5sum ?
    Was/is it ok?
    Are you sure you have the right keyboard layout selected?
    Try typeing in the user name field several different keys and see if they work as expected. If this is ok then you might wanna try and re-do the usb drive since it is easy and you have nothing on the stick to lose.
    Let us know how it works
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  4. #4
    Junior Member
    Join Date
    Dec 2007
    Posts
    88

    Default

    I checked the downloaded iso file before burning. The checksum is correct (f79cbfbcd25147df32f5f6dfa287c2d9)

    The keyboard seems functional as I am able to type in other usernames like admin, toor, admintoor, etc... So my keyboard should be ok.

    I have followed the directions provided in this thread, but I still have the same problem as before. I have burned a new cd using the slowest speed. I've formatted my usb stick as fat32, copied the folders from the cd to the usb stick (using my xp machine.) Booted up my laptop using the bt3_final cd. Once in, I get to the usb stick. I change to the boot directory. I type bootinst.sh*. I get the warning about installing the new bootup stuff. I press "enter." After about 10 seconds it's completed. When I boot up from the usb drive now, I still get the same problem trying to use username = root and password = toor . The keyboard is functional and cap locks are not on.

  5. #5
    Junior Member
    Join Date
    Dec 2007
    Posts
    88

    Default

    I kind of solved my original problem. I downloaded the bt3_final_usb iso. I was able to install this to my usb drive. After installing to the usb device, I boot directly into bt3. No prompts for username and password. When I log off the session, it takes me back to the screen to enter the username (root) and password (toor).

    How can I get the usb stick to prompt me for the username and password before the original automatic boot up into bt3 ?

  6. #6
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    look up runlevel and where that setting is stored, that should answer your questions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •