Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Incomplete TKIP four-way exchange every time!

  1. #11
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    Location
    在這兩者之間 BackTrack是4 FwdTrack4
    Posts
    854

    Post

    Quote Originally Posted by Yeeshkull View Post
    Tron,

    I'm getting the same error in Cowpatty with a WPA2 CCMP capture file.

    -Yeesh
    You are replying to 1.5 yrs old thread.

  2. #12
    Yeeshkull
    Guest

    Default

    Quote Originally Posted by secure_it View Post
    You are replying to 1.5 yrs old thread.
    Well if you're seeing this, instead of stating the obvious, please try and be a little more postive in your response by pointing me in the right direction.

    Thanks,

    Yeesh

  3. #13
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    Location
    在這兩者之間 BackTrack是4 FwdTrack4
    Posts
    854

    Default

    Well dont hijack someone else thread ok got that and this does not make sense of replying 1.5 yrs old thread.

  4. #14
    Yeeshkull
    Guest

    Default

    Quote Originally Posted by secure_it View Post
    Well dont hijack someone else thread ok got that and this does not make sense of replying 1.5 yrs old thread.
    If you feel that I have done something inappropriate feel free to refer my post to a moderator. Have a nice day.

  5. #15
    Junior Member default's Avatar
    Join Date
    Nov 2007
    Posts
    87

    Default

    yeeshkull,

    Try using -2 in the command line

    or

    Upgrade to cowpatty 4.6 and patch it with:

    http://proton.cygnusx-1.org/~edgan/c...-fixup16.patch

    or

    Use a version of aircrack-ng that supports cuda instead

    ---

    You may need to upgrade scappy (or whatever it's called) and pyrit to get everything working together. Hopefully BT4 final will make it so?

  6. #16
    Yeeshkull
    Guest

    Default

    Quote Originally Posted by default View Post
    yeeshkull,

    Try using -2 in the command line

    or

    Upgrade to cowpatty 4.6 and patch it with:

    http://proton.cygnusx-1.org/~edgan/c...-fixup16.patch

    or

    Use a version of aircrack-ng that supports cuda instead

    ---

    You may need to upgrade scappy (or whatever it's called) and pyrit to get everything working together. Hopefully BT4 final will make it so?
    Default,

    I appreciate the reply. I've seen this patch but I'm not knowledgable enough in Linux to apply this patch and I don't think I can use Cuda. Can you tell me how to apply it?

    I saw some documetation on Cain and I might give that a try. Are you familiar with it?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •