Results 1 to 2 of 2

Thread: sound problem

  1. #1
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    1

    Default sound problem

    Hello !

    I have a problem. I'm on pidgin, talking to someone and the unit make a sound each time I get / send a message. I noticed that this is not only the pidgin, and I do not know what is the cause. on backtrack on 2 / 3 beta i didn't have this problem.

    now i'm using backtrack 3 final. i don't know to describe the sound. it's like when you pressed a wrong combination of buttons on keyboard in windows

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    I am going to assume that you are talking about the pc-speeker. You can disable it using the following command:
    Code:
    rmmod pcspkr
    However I do believe that it is blacklisted by default in BT3 Final, but you could check the file /etc/modprobe.d/blacklist to make sure the appropriate line is uncommented.
    -Monkeys are like nature's humans.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •