Results 1 to 4 of 4

Thread: Lost Control of ath0 after WEP Crack

  1. #1
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    8

    Default Lost Control of ath0 after WEP Crack

    After having cracked my wep key, I obviously want to connect to the network: but when I whip up iwconfig or the wlan assisstant they refuse to recognise my wireless card?
    Running eee pc 900 - ath0 with madwifi.

    What command do i need to use to release my wireless cards from the grasp of aircrack and allow me to connect to the network?

    Handheld

  2. #2
    Member
    Join Date
    Jun 2008
    Posts
    101

    Default

    Quote Originally Posted by handheld-penguin View Post
    After having cracked my wep key, I obviously want to connect to the network: but when I whip up iwconfig or the wlan assisstant they refuse to recognise my wireless card?
    Running eee pc 900 - ath0 with madwifi.

    What command do i need to use to release my wireless cards from the grasp of aircrack and allow me to connect to the network?

    Handheld
    I would like to know the same thing. The key thing is to change back ath0 from "monitor mode" to "managed mode", which is the mode we must have for wireless connections to work... But,

    iwconfig ath0 mode managed --> won't do it for some reason!

    My way out is rebooting the system!

  3. #3

    Default

    I use this and it works fine. I think there's an easier way though:

    Code:
    wlanconfig ath0 destroy
    ifconfig wifi0 down
    ifconfig ath0 down
    wlanconfig ath0 create wlandev wifi0 wlanmode managed
    ifconfig ath0 up
    ifconfig wifi0 up

  4. #4
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    8

    Default

    I always went for the reboot too...thanks for that I'll test it out

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •