Results 1 to 2 of 2

Thread: Boot screen install

Hybrid View

  1. #1
    Member
    Join Date
    Apr 2007
    Posts
    155

    Default Boot screen install

    Ok, well I have the BT3 livecd and when i boot to it i has this cool border while the scrolling text of it loading the hardware etc. is and then the login screen also has the same border... well after i have installed it that goes away... how to i get it back?!

    Ive tried searching for this but ive only come up with how to install the splash lilo screen instead of the loading stuff. But if this question has been answered before please point me in the right direction!!

    EDIT:

    So I've just been playing with it and i noticed that once i added the line "initrd /boot/initrd.gz" to my menu.lst. When i did this it got to an error about needing to have the BT3 folder. So i wiped the drive and just copied everything from the livecd over... then it couldnt start because it still wasnt able to find the BT3 folder and it said something about it wont work if the device is scsi. Which i have a laptop. Is there anyway i can edit this?! or am i troubleshooting the wrong way?
    This is a hackers forum :P
    root ~# aircrack-ng pwnd-01.cap
    Lenovo Thinkpad R500, OS: Ubuntu 8.10, BackTrack3, Windows XP (VirtualBox), Windows Vista, Windows 7 beta

  2. #2
    Just burned his ISO Niros's Avatar
    Join Date
    May 2007
    Posts
    16

    Default

    Have you tried to use the USB version instead of the livecd? And is your laptop scsi? I tried googling the comp in your sig, but it never said anything about having scsi.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •