Results 1 to 3 of 3

Thread: ONLY End current session in Kmenu

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    3

    Default ONLY End current session in Kmenu

    hey,
    i ve managed to install BT3-pre-final on a notebook, dualboot works just cool. Now i booted backtrack and i dont see Restart & Turn off in loguot dialog window.

    OK, now i found some settings here: kcontrol : KDE Components->Session Manager
    There is an option Offer shutdown options. but was already checked, so u tried uncheck and check, then apply. nothing. i tried to set default operation or whatever is it there own below to set e.i. to Turn off. apply>nothing happened again. i tried restarting KDE between that.. but it looks like ii had no effect at all. nothing changed.

    So is there any other way how to fix this up? thx in advance

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Check out my post in the following thread:
    http://forums.remote-exploit.org/showthread.php?t=14402
    -Monkeys are like nature's humans.

  3. #3
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    3

    Default

    thx dude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •