Page 16 of 17 FirstFirst ... 614151617 LastLast
Results 151 to 160 of 164

Thread: How to install backtrack 3 final from the shell

  1. #151
    Member Israel213's Avatar
    Join Date
    Apr 2008
    Posts
    65

    Default

    I followed this tutorial exactly and instead of installing on my second partition it installed to whole disk erasing my windoze partition where my backup was

    EDIT: That was freaky. I ran "df" in my newly installed bt and it only showed one partition. I logged back in with the cd, ran "df" again and I have 2 partitions! Hopefully the next person will read this and not freak like I did.

  2. #152
    Junior Member
    Join Date
    Feb 2010
    Posts
    27

    Default

    need help
    when i boot from sd card it don't boot without another usb inserted
    error 812 append root=

    ww w.taravisee.com/download/backtrack-hd-install_with_kernel_panic_howto_resolve.pdf
    page 15

  3. #153
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    8

    Default

    Quote Originally Posted by Nurek_bagieNNy View Post
    please post yout lilo.conf content and output of
    Code:
    fdisk -l
    after i configure the lilo.conf and restart i am not sure how to get back to the lilo file. I've tried a couple different ways and don't know how to get. I'm sorry I am such a amateur but that is why i'm trying to do this specific disto is because i want to learn it the hard way. I have a little experience with centos but that was all gui based.

  4. #154
    Junior Member
    Join Date
    Aug 2007
    Posts
    38

    Default after -p command system seems to hang

    hello to all,

    after: bt~#cp --preserve -R /{bin,dev,home,pentest,root,usr,etc,lib,opt,sbin,va r} /mnt/backtrack/

    the system seems to hang, so the: bt~# shell is not coming back, [after +/- 1 hour]

    so any ideas?

    tnx

  5. #155
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    If its a slow computer it will take a while. its copying 640 something megs. Remember to take the space out of var

  6. #156
    Junior Member
    Join Date
    Aug 2007
    Posts
    38

    Default

    ok, tnx leave it for the night go to bed and see tomorrow

    shell not returning, but i think files are cp, all the commands worked, without errors, until the lilo part:

    chroot /mnt/backtrack/ /bin/bash, gives me this:

    chroot: cannot run command bin/bash

    tnx,

    works perfect now, problem was in faulty burned iso, second attempt was ok.
    [this was also the reason that cp - preserve was taking too long]

  7. #157
    Just burned his ISO imported_cr1p70's Avatar
    Join Date
    Feb 2009
    Posts
    13

    Default

    Ok here go's,

    I tryed to install BT4 like 50 time's lol i know you don't have to say it.
    anyway i decided to install BT3F from my usb to see if i would get the same error's i got with BT4.

    Code:
    BT4 Errors
    1st error i got
    Code:
    kernel panic - not syncing : No init found. Try pressing init= option to kernel
    so i redid everything del.partions fdisked all that. then got this instead.

    Code:
    boot:loading BT4ebda is big,kernel setup stack overlapis lilo stage
    no matter what i did it would not boot it would just say that..

    So i got my trusty BT3usb redid everything again and it went without any problem,installed 1st time around.

    Code:
    BT4 would not reconize anyother drive but the 1st IDe HD, BT3F reconized both my Hard drives HDa/HDb
    1 more BT4 hickup when running from dvd it would load everythig and say
    Code:
    [OK]
    untill it got to:
    Code:
    mounting local file systems No medium found [failed]
    but it would run fine anyway so thats go me weirded out cause when i first Ran the dvd for the 1st time it didnt say that.

    so im guessing BT4 beta is just that Beta but runs fine off dvd witch is cool i love the interface the new k menu icon the icon's in the kde menu itself the new log on/off sounds loveit.. but i can't do HD install for some reason..

    so im going to go and get a 4go usb and try to put BT4 on it..
    thx guys for the help that was givin and to all those who write the tut's.

    Im going to continue to read all i can so keep up the good work.

    hope these errors can be figured out.

  8. #158
    Just burned his ISO
    Join Date
    May 2007
    Posts
    1

    Default is this tut suitable for bt2 ?

    is the tut from pure working with bt2

  9. #159
    ukdavid30
    Guest

    Default

    Quote Originally Posted by cr1p70 View Post
    Ok here go's,

    I tryed to install BT4 like 50 time's lol i know you don't have to say it.
    anyway i decided to install BT3F from my usb to see if i would get the same error's i got with BT4.

    Code:
    BT4 Errors
    1st error i got
    Code:
    kernel panic - not syncing : No init found. Try pressing init= option to kernel
    so i redid everything del.partions fdisked all that. then got this instead.

    Code:
    boot:loading BT4ebda is big,kernel setup stack overlapis lilo stage
    no matter what i did it would not boot it would just say that..

    So i got my trusty BT3usb redid everything again and it went without any problem,installed 1st time around.

    Code:
    BT4 would not reconize anyother drive but the 1st IDe HD, BT3F reconized both my Hard drives HDa/HDb
    1 more BT4 hickup when running from dvd it would load everythig and say
    Code:
    [OK]
    untill it got to:
    Code:
    mounting local file systems No medium found [failed]
    but it would run fine anyway so thats go me weirded out cause when i first Ran the dvd for the 1st time it didnt say that.

    so im guessing BT4 beta is just that Beta but runs fine off dvd witch is cool i love the interface the new k menu icon the icon's in the kde menu itself the new log on/off sounds loveit.. but i can't do HD install for some reason..

    so im going to go and get a 4go usb and try to put BT4 on it..
    thx guys for the help that was givin and to all those who write the tut's.

    Im going to continue to read all i can so keep up the good work.

    hope these errors can be figured out.
    hi
    first time when I tried install Backtrack 4 on my HD I did search forum first
    someone have expleined very very well on this forum how to install backtrack on hd
    as far as i remember backtrack4 dualboot tutorial
    everything there is step by step
    if you getting kernel panic I gues because you got problem with lilo conf
    regards

  10. #160
    Just burned his ISO
    Join Date
    Jul 2007
    Posts
    19

    Default Thank You!

    Wanted to say Thank you for a great walkthru on making a hard drive install. It took me a couple times to get it working because I have fat fingers and typed the wrong commands but once I got everything typed correctly I had no problems. I even learned some new things about start up and commands that I didn't know. Thanks pureh@te!

Page 16 of 17 FirstFirst ... 614151617 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •