Results 1 to 5 of 5

Thread: BT3 install on USB drive?

  1. #1
    Just burned his ISO
    Join Date
    May 2008
    Posts
    8

    Default BT3 install on USB drive?

    I hope this is the right area. I am trying to install BT3 on a USB drive. The USB drive is formatted NTSF.

    I copied the BOOT and BT3 folders from the 900Mb USB version to the portable drive. When I ran the batch file to make the disk bootable it told be the drive was not removeable and to use the -f override. I tried that and this is the error I get:

    I:\boot\syslinux>syslinux.com -f -ma -d syslinux i:
    syslinux: sector read error

    Any suggestions? The drive is a Seagate FreeAgent 160GB

    Thanks

  2. #2
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by r042wal View Post
    I hope this is the right area. I am trying to install BT3 on a USB drive. The USB drive is formatted NTSF.

    I copied the BOOT and BT3 folders from the 900Mb USB version to the portable drive. When I ran the batch file to make the disk bootable it told be the drive was not removeable and to use the -f override. I tried that and this is the error I get:

    I:\boot\syslinux>syslinux.com -f -ma -d syslinux i:
    syslinux: sector read error

    Any suggestions? The drive is a Seagate FreeAgent 160GB

    Thanks
    Yea, format it fat32.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  3. #3
    Just burned his ISO
    Join Date
    May 2008
    Posts
    8

    Default

    I guess I have to partition the USB drive. You can format FAT32 to a 160GB drive as I discovered the hard way.

  4. #4
    Just burned his ISO
    Join Date
    May 2008
    Posts
    8

    Default

    I made a 20GB partition and formated it FAT32. I copied over the BOOT and BT3 folders and ran bootinst.bat

    This is what is returned but it does not boot:

    Setting up boot record for I:, wait please...
    Not a removable drive (use -f to override)
    Disk I: should be bootable now. Installation finished.

    Read the information above and then press any key to exit...
    I:\boot>

  5. #5
    Just burned his ISO
    Join Date
    May 2008
    Posts
    8

    Default

    Think I have it now!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •