I found a post (http://forums.remote-exploit.org/showthread.php?t=6012) that talks about installing vmware tools in BT2, but it doesn't seem to work for me in bt3.

Anybody got any pointers on getting VMware tools to work under BT3 beta?

I am using VMware Workstation 6.0.4 build-93057 - if it matters.