Results 1 to 3 of 3

Thread: BT3 issues in Toshiba A215

Hybrid View

  1. #1
    Member
    Join Date
    Jun 2008
    Posts
    101

    Default BT3 issues in Toshiba A215

    Hello,

    This is what I found about my Laptop:

    Satellite A215-S4767
    these notes are bt3beta specific
    needs acpi=off to prevent hang during boot
    xconf makes X unstartable, either copy xorg.conf-vesa to xorg.conf or use
    amd.ati linux driver from a given website,
    installing that, then running xconf produces 1200x800 res in X
    however, the ati supplied driver, once installed kills network access (eth0 dies)
    mini-pci-e card atheros AR5007GE (RF 5424) works, but packet injection seems to fail
    dbt boot param enables both cores of turion-64-X2


    Indeed acpi=off is needed to prevent hang during booting. As stated above, xconf makes X unstartable. I have been running BT3 in Vesa Mode (autoexe=kdm) and everything works fine except the little fact that when I get to the login screen, it logs me in automatically.

    copy xorg.conf-vesa to xorg.conf

    Would copying xorg.conf-vesa to xorg.conf fix this problem. If so how would I do it.

    I'm booting BT3 from a live CD (DVD Image). Thank you

  2. #2
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    15

    Default

    Back|Track 3.0 Logs me in automatically too, and I think it is programmed to do so. The only way to not make it log in automatically is to either install back|track to your hard drive, or to modify the image and reburn a copy.

    Hope this helps?
    -3xpl0it

  3. #3
    Member
    Join Date
    Jun 2008
    Posts
    101

    Default

    Thx, It helps to know I'm not the only one!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •