Results 1 to 5 of 5

Thread: Problems with Acer 5520-5334

  1. #1
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    10

    Default Problems with Acer 5520-5334

    Hello Guys,

    Im trying to make BT3 work on this laptop for about 4 days... and nothing.
    I discovered that i can only enter in BT3 Live CD using those cheats:

    Code:
    noapic acpi=off
    Other way, i stuck in start.

    So, i enter in text mode, and put:

    Code:
    airmon-ng start wifi0
    And tried a lot of other methods...
    So, when i put IWCONFIG, i got a monitor mode online... and everything fine...

    Well, when I use airodump-ng, nothing works...

    Code:
    airodump-ng -c 9 wifi0
    I got a "fixed channel wifi0: -1" error...

    When I use with ath0, i just dont get anything...

    Ive tried to apply the madwifi patch v3, and update to 0.9.4 using make and make install commands... but nothing helps... =/

    There is a problem with my LAPTOP ? This acpi isnt necessary ?

    Thanks

    Rodrigo

  2. #2
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    10

    Default

    Ok.

    Reading, studying and everything.
    I discovered how to patch and put my driver to work with lastest aircrack / madwifi version.
    Everything is ok until there.

    Buut, i have another problem. That ACPI is what make my wireless Work! I need to turn ON my wireless card! And this is a big problem! ;D

    I tried hxxp://code.google.com/p/aceracpi/

    But cant load the module... maybe cuz i dont have the ACPI running... someone can help me to put ACPI in Acer 5520 running ?

    So, someone know how to make this possible?

    Thanks

    Rodrigo

  3. #3
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    10

    Default

    Im trying for days.. nothing helps.. =/

    No one can help me ?

    Thanks

    Rodrigo

  4. #4
    Junior Member NoobBiscUiT's Avatar
    Join Date
    Jun 2007
    Posts
    58

    Default

    did you try..

    ifconfig (wifi0) up

    usually airmon follows ifconfig commands, when you are setting up/ starting your wireless.

    *edit*
    and if you need help installing the madwifi drivers, they have an awesome walkthrough on their site

  5. #5
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    10

    Default

    I got madwifi to work... everything is fine.
    The problem isnt the driver, is with Wireless card. In acer models, they start off, and u need to turn it on using a button on keyboard... but BT3 doesnt recognize this button... =/

    I need to make ACPI works, i think..

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •