Results 1 to 4 of 4

Thread: Static IP configuration on BT3 in VMWare.

  1. #1
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    5

    Default Static IP configuration on BT3 in VMWare.

    Hello All,

    I have set up BT3 on VMware disk with the help of Guides available here on the forums (Thanks, Xploitz).

    However, I am unable to apply static configuration to the eth0. I have been following several suggestions provided by different members here in various How-To's and Articles; but this issue persists.

    I have entered static IP to eth0 but when I ping to the default gw, I receive Destination Host Unreachable (DHU).

    Just to ensure that dhcp services are not interfering with the process, I have disabled the VMWare Dhcp service as well as commented out the entries in /etc/rc.d/rc.inet1.

    I have been looking into the forum posts for quite a while now, and finally am posting this.

    In case this ain't a right place for this issue, kindly move it.

    I recall using BT2 with Vmware got IP easily in the bridged mode. Please suggest what should I check in order to resolve this.

    Thanks all for your efforts.

  2. #2
    Jenkem Addict imported_wyze's Avatar
    Join Date
    Jul 2007
    Posts
    1,543

    Default

    Quote Originally Posted by ..KG.. View Post
    Hello All,

    I have set up BT3 on VMware disk with the help of Guides available here on the forums (Thanks, Xploitz).

    However, I am unable to apply static configuration to the eth0. I have been following several suggestions provided by different members here in various How-To's and Articles; but this issue persists.

    I have entered static IP to eth0 but when I ping to the default gw, I receive Destination Host Unreachable (DHU).

    Just to ensure that dhcp services are not interfering with the process, I have disabled the VMWare Dhcp service as well as commented out the entries in /etc/rc.d/rc.inet1.

    I have been looking into the forum posts for quite a while now, and finally am posting this.

    In case this ain't a right place for this issue, kindly move it.

    I recall using BT2 with Vmware got IP easily in the bridged mode. Please suggest what should I check in order to resolve this.

    Thanks all for your efforts.
    How can you issue yourself an IP if you disabled dhcp from vmware?
    dd if=/dev/swc666 of=/dev/wyze

  3. #3
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    5

    Default

    swc666,

    I am attempting to assign static IP address to the eth0 interface in bt3. I wouldn't require a dhcp service for that. Also, I turned off the dhcp services only to verify if the issue is independent of them or not.

    Please suggest.

  4. #4
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    5

    Default

    what´s about ...
    ifconfig eth0 xxx.xxx.xxx.xxx netmask 255.255.255.0
    route add default gw xxx.xxx.xxx.xxx eth0

    I had tried serveral way´s too. Now I am using a script in
    /root/.kde/Autostart/xxx

    #!/bin/bash
    ifconfig eth0 xxx.xxx.xxx.xxx netmask 255.255.255.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •