Results 1 to 9 of 9

Thread: HP Mini-Note 2133

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2007
    Posts
    11

    Default HP Mini-Note 2133

    Has anyone successfully booted BT3 on the HP 2133?

    I´m trying to boot the USB version.
    When I try "BT3 Graphics mode (KDE)" the mouse cursor shows up on a black screen. The terminal logon doesn't show.

    Any suggestion to what I might try?

    EDIT: It boots fine in VESA mode..

  2. #2
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    7

    Default

    sindrej,
    I am pretty much on the fence right about buying this system, I currently have the eeepc but really like the looks of this laptop, plus it has an expresscard slot to add an additional wifi adapter. Have you gotten a wifi expresscard yet? How does the built in wifi work? I know its a broadcom and doesnt have very good support for injection. Sorry to highjack your thread, just interested in how this laptop works with bt3

  3. #3
    Just burned his ISO
    Join Date
    Jun 2007
    Posts
    11

    Default

    Hi dalma,

    I had an Eee before I bought my 2133, and the Eee is a better Backtrack computer.
    Cause as you mentioned the 2133 uses a Broadcom 4311 chip. I cant get my wireless to work at all actually.

    I think I´m the only one with an HP 2133 here so far, so I´m glad to answer your questions.
    The card shows up in iwconfig, but i cant get it to connect to anything....

  4. #4
    Just burned his ISO
    Join Date
    May 2007
    Posts
    2

    Default

    Hi,

    you have to choose the BT3 Grapics VESA mode (1024x760) at startup.

    Maybe for the wireless issue this fix will work, but i dont tried it yet

    steelisreal.wordpress.com/2008/04/26/how-i-fixed-my-hp2133-mini-note-wireless/

    But iam unable to see or mount the harddisc when iam booted from usb, the " bt nohd" flag is not set.

    Somebody a hint?

    DOOM

  5. #5
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by ReDOOM View Post
    Hi,

    you have to choose the BT3 Grapics VESA mode (1024x760) at startup.

    Maybe for the wireless issue this fix will work, but i dont tried it yet

    steelisreal.wordpress.com/2008/04/26/how-i-fixed-my-hp2133-mini-note-wireless/

    But iam unable to see or mount the harddisc when iam booted from usb, the " bt nohd" flag is not set.

    Somebody a hint?

    DOOM
    fdisk -l < that's a lower L, will show you all the drives available. Then just mount the drive. mount /dev/blabla /media/blabla
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  6. #6
    Just burned his ISO
    Join Date
    May 2007
    Posts
    2

    Default

    hehe, thanks but if this would list the hdd i dont would have a problem with mounting

    Maybe some unsupported controller or did bt3 have a problem with sata drives?
    iam not the only one, here somebody reported the same issue.

    hp2133guide.com/forums/viewtopic.php?t=78

    //Edit

    Problem solved, had to change controller mode from native to compatible (bios)

    bt ~ # fdisk -l

    Disk /dev/hda: 120.0 GB, 120034123776 bytes
    255 heads, 63 sectors/track, 14593 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id System
    /dev/hda1 * 1 3916 31455238+ 7 HPFS/NTFS
    /dev/hda2 3917 11749 62918572+ f W95 Ext'd (LBA)
    /dev/hda5 3917 11749 62918541 7 HPFS/NTFS

    Disk /dev/sda: 2041 MB, 2041577472 bytes
    255 heads, 63 sectors/track, 248 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id System
    /dev/sda1 * 1 249 1993696+ e W95 FAT16 (LBA)
    Partition 1 has different physical/logical endings:
    phys=(247, 254, 63) logical=(248, 52, 60)
    bt ~ #

    DOOM

  7. #7
    Just burned his ISO
    Join Date
    Jun 2007
    Posts
    11

    Default

    Did you get the driver working?

  8. #8
    Just burned his ISO
    Join Date
    Sep 2008
    Posts
    1

    Default

    Ok, so i got the HP 2133 today and went straight to a hard drive install... Not as easy as the others i have done. Installed using the shell install tutorial from pureh@ate and it all looks good up until it gets to mounting the root. I get the error "Kernel panic - not syncing: No init found. Try passing init= option to kernel."

    I tried adding the wait 10 seconds before mounting command in the lilo.conf but still get the error. Any Ideas?

    Im giving up for the night. Ill fdisk it all and start over tomorrow when i have some time. Ill keep you updated.

    so i fdisked the whole thing and started over. I must have missed something the first 2 times i did it or something because it works great now. Followed pureh@ate's tut and its working now. Sound is not working and neither is the bcm wifi, but thats fixable with the right drivers. Great lil pen testing tool this note is!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •