Results 1 to 3 of 3

Thread: bug - updating kdelibs creates error!!!

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2008
    Posts
    18

    Default bug - updating kdelibs creates error!!!

    I always get "Bad font path element" error message after update the last package kdelibs (even I update this kdelibs right after backtrack fresh installation). I doubt that it may be my mistake but after try many time to fix it (consider the font path, xorg config,...), the conclusion is about kdelibs (

    I dun know why but after update it, reboot and I only can go to console mode, everytime I try to run startx but I'll hang on a black screen with the mouse :P. Flux, in other side, works fine.
    Here is this package, _ftp://ftp.slackware.com/pub/slackware/slackware-current/slackware/kde/kdelibs-3.5.9-i486-4.tgz

    run it if you want :P but use it with your own risk, installpkg *.tgz or slapt-get --install kdelibs --ignore-dep

    Plz fix it ASAP, I dun like use flux box :P
    Thx :P

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    I guess you cant read either. This is the section for posting fixes to bugs. Thanks for reporting the problem. Thread moved to proper area.

    P.S. fluxbox rocks if you are l33t enough to use it right. Its 5 times faster than kde.

  3. #3
    Just burned his ISO
    Join Date
    May 2008
    Posts
    18

    Thumbs down

    Quote Originally Posted by pureh@te View Post
    I guess you cant read either. This is the section for posting fixes to bugs. Thanks for reporting the problem. Thread moved to proper area.

    P.S. fluxbox rocks if you are l33t enough to use it right. Its 5 times faster than kde.
    haha, rite rite ... . First sorry about wrong posting! I also like to use fluxbox, I know about its speed as well. But there is still sometime I need to work with some friends (especially some girls hehehe).

    btw, I already fixed it, haha. Actually, maybe it's not backtrack problem but dun know why when I run slapt-get --install kdelibs, the package kdebase-lib is not updated, so that they cannot work together and cause that error.

    And how to fix? slapt-get --install kdebase-lib :P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •