Results 1 to 4 of 4

Thread: vinetto not running

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    53

    Default vinetto not running

    Hi, i've encountered an error using vinetto in bt3beta

    Usage and Message looks like following :
    bt ~ # vinetto -o ./Thumbs.db
    Traceback (most recent call last):
    File "/usr/bin/vinetto", line 36, in <module>
    import vinreport
    ImportError: No module named vinreport

    I don't have a fix. But hopefully this will get noticed and fixed in bt3 final

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by thetom View Post
    Hi, i've encountered an error using vinetto in bt3beta

    Usage and Message looks like following :
    bt ~ # vinetto -o ./Thumbs.db
    Traceback (most recent call last):
    File "/usr/bin/vinetto", line 36, in <module>
    import vinreport
    ImportError: No module named vinreport

    I don't have a fix. But hopefully this will get noticed and fixed in bt3 final
    Hey I posted a while back an error report on this.
    What I did was deleted vinetto off of bt3 and used the one from bt2 and everything works just fine.
    Here is a link for it:
    http://forums.remote-exploit.org/showthread.php?t=10744
    Also I posted a tutorial on using vinetto if you would like a reference
    http://forums.remote-exploit.org/showthread.php?p=60306

    Let me know if that helps you out.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    53

    Default

    thx for the tip. I'll try that out.

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by thetom View Post
    thx for the tip. I'll try that out.
    No problem thetom. Let me know if you have problems and I will try to help you out.
    Good luck.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •