Results 1 to 5 of 5

Thread: Trouble connecting to the internet in BT2Final VMPlayer

  1. #1
    Just burned his ISO
    Join Date
    May 2008
    Posts
    3

    Default Trouble connecting to the internet in BT2Final VMPlayer

    Hi all,

    Im hoping someone maybe able to help, My current setup is im using bt2final and im running it through VMware-player-2.0.2-59824 and im also using a D-Link AirPlus G DWL-G122 Wireless USB Adapter (rev.c) #3

    (device:rausb0)
    (chipset:ralink)
    (driver:rt2500)


    With the device I have no problems at all with i.e with mode monitor/packet injection or any function regarding cracking my own wep. My problem is, is that I cannot connect to the internet in bt2final via vmplayer, ive tried allsorts, wlassistant finds my wireless connection with no probs, so I click and put in my pw/key but just keeps saying connection failed. Ive also got another usb device zydas 1211b again it finds my device in bt2final/vmplayer but I stil cant connect to the net.

    I’d be so grateful if anyone has any ideas how to solve this problem.

    Thanks in advance

    CoNSpIrACy

    EDIT: I forgot to mention that the Wireless Assistant im using to try and connect to the internet is version 0.5.5 not sure if that makes a difference or not, And my key is wpa2

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by CoNSpIrACy View Post
    Hi all,

    Im hoping someone maybe able to help, My current setup is im using bt2final and im running it through VMware-player-2.0.2-59824 and im also using a D-Link AirPlus G DWL-G122 Wireless USB Adapter (rev.c) #3
    Try this tutorial from irongeek
    http://www.irongeek.com/i.php?page=v...k-dwl-g122-usb

    good luck
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    May 2008
    Posts
    3

    Default

    Hiya, thanks for the link, but thats just about wep cracking, i dont need to know that, all i want to do is connect to the internet using bt2final and vmplayer

    thx

  4. #4
    Member
    Join Date
    Jun 2007
    Posts
    218

  5. #5
    Just burned his ISO
    Join Date
    May 2008
    Posts
    3

    Smile

    level, Thank you very much,i browsed that link you put up and followed these steps below, and it worked perfect loaded up wlassistant picked my network up, clicked connect n bang connected straight away, webpages loading n all that :-)


    These steps solved my problem below (but with my ssid/chann/key obviously lol)

    ifconfig rausb0 up
    iwconfig rausb0 mode managed
    iwconfig rausb0 channel 6
    iwconfig rausb0 essid "SSID_"
    iwpriv rausb0 auth 4
    iwpriv rausb0 enc 4
    iwpriv rausb0 wpapsk key123456789
    iwconfig rausb0 essid "SSID_"

    Thx again, this is a great forum ;-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •