Results 1 to 5 of 5

Thread: [vmware] wifi->eth0?

  1. #1
    Junior Member
    Join Date
    Apr 2006
    Posts
    33

    Default [vmware] wifi->eth0?

    [short and simple, lol]

    I installed backtrack in vmware and it is telling me my wireless card is eth0, and when I type iwconfig, it says there is no wireless extensions..

    any fix for this?
    any opinions respected, greatly.

  2. #2
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by hattrick View Post
    [short and simple, lol]

    I installed backtrack in vmware and it is telling me my wireless card is eth0, and when I type iwconfig, it says there is no wireless extensions..

    any fix for this?
    any opinions respected, greatly.
    Only USB adapters work in vmware, so if you're using a PCMCIA card, it will not work.
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  3. #3
    Junior Member
    Join Date
    Apr 2006
    Posts
    33

    Default

    I have 3 different OS's running, vista, xp pro, and bt3...

    the Windows recognize the pcmcia card, knows its wireless, and works fine...

  4. #4
    Just burned his ISO
    Join Date
    May 2008
    Posts
    5

    Default

    Dear theprez98,
    I've heard some new driver (like (ipwraw-ng-2.3.4-04022008.tar.bz2 for intel 3945) is able to work in VM (but I myself can't install it because I am newbie in linux... )
    is it right or I am makeing mistake?

  5. #5
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by hattrick View Post
    I have 3 different OS's running, vista, xp pro, and bt3...

    the Windows recognize the pcmcia card, knows its wireless, and works fine...
    Quote Originally Posted by SmCsMC View Post
    Dear theprez98,
    I've heard some new driver (like (ipwraw-ng-2.3.4-04022008.tar.bz2 for intel 3945) is able to work in VM (but I myself can't install it because I am newbie in linux... )
    is it right or I am makeing mistake?
    Whether or not something works or not, vmware does not support PCMCIA cards.
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •