Hi evrybody.
I have installed BT20 Final from CD to HardDisk.
After installation I've seen /etc/fstab and found something like that:

tmpfs / tmpfs defaults 0 0 # AutoUpdate
devpts /dev/pts devpts gid=5,mode=620 0 0 # AutoUpdate
proc /proc proc defaults 0 0 # AutoUpdate
/dev/hdc /mnt/hdc_cdrom iso9660 noauto,users,exec 0 0 # AutoUpdate
/dev/hda /mnt/hda ext2 auto,noatime,users,suid,dev,exec 0 0 # AutoUpdate
/dev/hda1 /mnt/hda1 ext2 auto,noatime,users,suid,dev,exec 0 0 # AutoUpdate
/dev/hda2 swap swap auto,defaults 0 0 # AutoUpdate
/dev/hda3 /mnt/hda3 reiserfs auto,noatime,users,suid,dev,exec 0 0 # AutoUpdate
/dev/fd0 /mnt/floppy vfat,msdos noauto,noatime,users,suid,dev,exec 0 0 # AutoUpdate



I've tried to modify it with Gedit (nano, mc) because I think I should have something like this:
#tmpfs / tmpfs nouato,defaults 0 0 # AutoUpdate
devpts /dev/pts devpts gid=5,mode=620 0 0 # AutoUpdate
proc /proc proc defaults 0 0 # AutoUpdate
/dev/hdc /mnt/hdc_cdrom iso9660 noauto,users,exec 0 0 # AutoUpdate
/dev/hda /mnt/hda ext2 auto,noatime,users,suid,dev,exec 0 0 # AutoUpdate
/dev/hda1 /boot ext2 auto,noatime,users,suid,dev,exec 0 0 # AutoUpdate
/dev/hda2 swap swap auto,defaults 0 0 # AutoUpdate
/dev/hda3 / reiserfs auto,noatime,users,suid,dev,exec 0 0 # AutoUpdate
/dev/fd0 /mnt/floppy vfat,msdos noauto,noatime,users,suid,dev,exec 0 0 # AutoUpdate


but the problem is also the same.
Before I reboot my laptop I can see all my change and the filesystem is ok, but after next bootstrap all my modification disappear and /etc/fstab return to be what it was at the begining.

So,
how can I modify /etc/fstab?
It's correct my idea to change it or I have to let /etc/fstab unchanged?

Thank you for your help!!!