Quote Originally Posted by hunglam View Post
i get this when i try airodump with wnda3100


root@bt:~# airodump-ng ath0

ARP linktype is set to 1 (Ethernet) - expected ARPHRD_IEEE80211,
ARPHRD_IEEE80211_FULL or ARPHRD_IEEE80211_PRISM instead. Make
sure RFMON is enabled: run 'airmon-ng start ath0 <#>'
Sysfs injection support was not found either.

dont know what its mean but is seem dont work can someone help thanks
it looks like you didn't blacklist arusb_lnx. ath0 won't show up after arusb_lnx is blacklisted, it should be something like this:
Code:
root@IClsd:~# airmon-ng
Interface       Chipset             Driver

wlan0           AR9001U         ar9170usb - [phy15]

root@IClsd:~# airmon-ng start wlan0

Interface       Chipset                  Driver

wlan0           AR9001U             ar9170usb - [phy15]    
                                               (monitor mode enabled on mon0)