i installed backtrack via the installer, the installation went ok but when i reboot and try to start the xserver it tells me there is a server error and version 'GLIBC_2.4' not found. please help me