Results 1 to 3 of 3

Thread: How to boosts TX Rate on alfa 1w using BT3

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Location
    trinidad
    Posts
    25

    Default How to boosts TX Rate on alfa 1w using BT3

    hi guys could u all please help me with the correct commands to boost up my tx rate on my alfa 1w adapter?i am using BT3 at the moment..thank u

  2. #2
    Member
    Join Date
    Jan 2010
    Location
    The new forums
    Posts
    462

    Default Re: How to boosts TX Rate on alfa 1w using BT3

    BT3 is not supported anymore.

    Take a look here for some ideas: http://www.backtrack-linux.org/forum...wus036h-2.html

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Location
    trinidad
    Posts
    25

    Default Re: How to boosts TX Rate on alfa 1w using BT3

    ok thanks a lot for that link buddy...just what the doctor ordered.

Similar Threads

  1. Problems with ALFA Network AWUS036NH and BT4
    By Charles in forum Beginners Forum
    Replies: 27
    Last Post: 02-16-2011, 04:33 AM
  2. ALFA Networks AWUS036H
    By MassAppeal in forum HardWare Compatibility List
    Replies: 26
    Last Post: 05-01-2010, 04:46 AM
  3. Issue: ALFA AWUS036H WPA Handshake!
    By MassAppeal in forum BackTrack Bugs
    Replies: 2
    Last Post: 01-19-2010, 08:08 AM
  4. ISO Image ALFA-AWUS036H
    By MassAppeal in forum BackTrack Bugs
    Replies: 2
    Last Post: 01-17-2010, 10:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •