Results 1 to 2 of 2

Thread: Backtrack 2.0 FINAL USB boot problems 'Fatal error'

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2008
    Posts
    3

    Default Backtrack 2.0 FINAL USB boot problems 'Fatal error'

    Hi,
    I just installed BT 2.0 final on my USB flash drive, made it bootable and plugged it in my HP Pavilion dv1000 with a D-Link AirPlusG-650+ (I orderd a Ahteros card so dont worry ;-)). I start loading BT, but, when it start loading 'USB support' it gave a fatal error.

    Solution?

    EDIT: I got it up and running! But, I dont know how to configure my wireless adapter! :S (Broadcom bcm4318) I keep getting a 'Invalid argument'..?

  2. #2
    Just burned his ISO
    Join Date
    May 2008
    Posts
    3

    Default

    Quote Originally Posted by T3ntz0rrr View Post
    Hi,
    I just installed BT 2.0 final on my USB flash drive, made it bootable and plugged it in my HP Pavilion dv1000 with a D-Link AirPlusG-650+ (I orderd a Ahteros card so dont worry ;-)). I start loading BT, but, when it start loading 'USB support' it gave a fatal error.

    Solution?

    EDIT: I got it up and running! But, I dont know how to configure my wireless adapter! :S (Broadcom bcm4318) I keep getting a 'Invalid argument'..?
    EDIT2: If i try to get my adapter 'up' by 'ifconfig eth0 up' it says:
    'SIOCSIFFLAGS: Invalid Argument'??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •