Results 1 to 5 of 5

Thread: intel 3945 inject only 1 packet !

  1. #1
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    2

    Default intel 3945 inject only 1 packet !

    hi all
    i use bt3 with a intel 3945
    i have this problem with packet injetcion:
    (after setting it with last driver and last aircrack version) when i doing test (aireplay --test) only 1 (the first) packet is sent (1/30)... after no any packet go at destination... also if i repeat the test... no any packet sent... 0/0

    same problem with fake authentication... first time work... after nothing...

    i must shutdown the card and reload it to make it working... but again only first packet is sent...

    same problem with aireplay-ng -2 or -3 .... only first packet is really sent and only 1 ivs ican register... aireplay seem that sent packet (i can see arp number that increase) but it not go to destination...

    i think my card freeze after first packet injection...

    who can help me?

    p.s.: sorry for my english... :-)

  2. #2

    Default

    Quote Originally Posted by DOBERMANN View Post
    hi all
    i use bt3 with a intel 3945
    i have this problem with packet injetcion:
    (after setting it with last driver and last aircrack version) when i doing test (aireplay --test) only 1 (the first) packet is sent (1/30)... after no any packet go at destination... also if i repeat the test... no any packet sent... 0/0

    same problem with fake authentication... first time work... after nothing...

    i must shutdown the card and reload it to make it working... but again only first packet is sent...

    same problem with aireplay-ng -2 or -3 .... only first packet is really sent and only 1 ivs ican register... aireplay seem that sent packet (i can see arp number that increase) but it not go to destination...

    i think my card freeze after first packet injection...

    who can help me?

    p.s.: sorry for my english... :-)
    What exact commands are you using? Have you searched the forum for similar issues?

  3. #3
    Very good friend of the forum hhmatt's Avatar
    Join Date
    Jan 2010
    Posts
    660

    Default

    I think this card uses the broadcom chipset.

    Broadcom = S.O.L.

  4. #4
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    21

    Default

    I am assuming your loading the right driver first, something like

    modprobe -r iwl3945
    modprobe ipwraw

  5. #5
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    2

    Default

    yes, i have loaded ipwraw driver and also last aircrack version...

    i'm using aireplay-ng wifi0 -9 to test
    and aireplay-ng -3 wifi0 bla bla bla to arp injection

    p.s: i have already cracked my wep key with other card (rt73), i have only problem with intel 3945 card... (owhever in other post i want say you my strange experience with rt73)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •