Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Can't crack my own network :(

  1. #11

    Default

    Quote Originally Posted by thedp View Post
    Hello,

    Lately I've been reading about cracking WPA and WEP, so I decided to try and crack my own network.

    At first I had WPA, but airodump-ng couldn't see my station. It picked up many unencrypted station and a couple of WEP encrypted ones but not WPA (my other station). Why?


    First of all, which are you trying to crack, WEP, or WPA? can you at least try WEP 1st & learn the commands for this? & then move onto WPA, it's not a lot harder, but ya gotta crawl before ya walk There are tons of tut's / vids out there that show you how to do this

    2nd, what card are you using? I recommend an atheros card as it's what the majority of the members here use & have all success with it

  2. #12
    Junior Member thedp's Avatar
    Join Date
    Feb 2010
    Posts
    35

    Default

    Quote Originally Posted by samsung View Post
    First of all, which are you trying to crack, WEP, or WPA? can you at least try WEP 1st & learn the commands for this? & then move onto WPA, it's not a lot harder, but ya gotta crawl before ya walk There are tons of tut's / vids out there that show you how to do this

    2nd, what card are you using? I recommend an atheros card as it's what the majority of the members here use & have all success with it
    I left WPA for now, I switched my network to WEP but I'm unable to inject.

    I'm using IPW3945 (The card from hell). It's working in monitor mode and aireplay --test wifi0 says the injection is working properly.

    Quote Originally Posted by phil128 View Post
    See you may be getting feedback if ure too close to the access point plus if you've got any mobile phones by within the range too tht could be creating complications. OR i suggest NOT using macchanger when trying to crack the access point. Cause i've ad MAJOR problems when i've used macchanger when i've connected to the access point. I get cut off like 2 minutes after using it. Plus i don't know if the drivers are 100% with BT ipw3945. M8 i'll give ya a suggestion.Get one of them ALFA network cards. They're based around the RTL 8187 chipset and they're the tools for the GODS when cracking access points. REally fast plus you can change the power levels toos :-D. Let me know how ya get on!!!! Phil
    When I try to use the aireplay with my real mac, I get a message saying that I'm trying to use a mac that does not belong to my wifi0 interface (it the mac of the station connected to the WEP network).

    I've tried moving around the house, to places where I get 50%, still nothing.
    As for the mobile phones, they're everywhere.

  3. #13
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    Quote Originally Posted by thedp View Post
    When I try to use the aireplay with my real mac, I get a message saying that I'm trying to use a mac that does not belong to my wifi0 interface (it the mac of the station connected to the WEP network).
    The messenger doesn't lie. Well... most of the time.
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

  4. #14
    Junior Member thedp's Avatar
    Join Date
    Feb 2010
    Posts
    35

    Default

    Quote Originally Posted by .lonewolf View Post
    The messenger doesn't lie. Well... most of the time.
    lol, this means that I need to change my mac address - macchunger.

  5. #15
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    4

    Default

    sorry i hit the wrong butt0n

  6. #16
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    22

    Default

    I cracked my own WEP, then tried a friends WEP and somehow got the same results in your first post. I believe mac filtering is enabled and may be the culprit.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •