Results 1 to 5 of 5

Thread: Atheros AR5007EG support?

  1. #1
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    1

    Default Atheros AR5007EG support?

    Hi everyone.

    I'm new here, and I did googled a lot found this excellent forum and did read some posts but i'm lost.

    I've got an Acer 5520, based on Athlon 64 x2, Nvidia Geforce 7000m, 1GB ram and wireless by Atheros AR5007EG.

    BT3 beta liveCD doesn't work for me, I get some black screen during boot.
    I'm 0 at linux so don't know how to fix it, so did download BT2 wich works fine.

    My question is simple, AR5007EG doesn't appears as some supported card neither does BT2 recognize-it. The posts I read already have some time and through some search I know there's some madwifi drivers for this wireless card.

    So I'd like you to confirm if this card really does work with BT with new drivers or is just a lost cause. If yes, can you briefly describe how can I install them in BT2?

    thanks

  2. #2
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    Look here and here to see if your card is compatible or not.
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

  3. #3
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    See also here for more indepth on the subject of your card
    http://forums.remote-exploit.org/showthread.php?t=7822
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  4. #4
    Senior Member
    Join Date
    Jan 2006
    Posts
    1,334

    Default

    Quote Originally Posted by Sychr0n0 View Post
    Hi everyone.

    I'm new here, and I did googled a lot found this excellent forum and did read some posts but i'm lost.

    I've got an Acer 5520, based on Athlon 64 x2, Nvidia Geforce 7000m, 1GB ram and wireless by Atheros AR5007EG.

    BT3 beta liveCD doesn't work for me, I get some black screen during boot.
    I'm 0 at linux so don't know how to fix it, so did download BT2 wich works fine.

    My question is simple, AR5007EG doesn't appears as some supported card neither does BT2 recognize-it. The posts I read already have some time and through some search I know there's some madwifi drivers for this wireless card.

    So I'd like you to confirm if this card really does work with BT with new drivers or is just a lost cause. If yes, can you briefly describe how can I install them in BT2?

    thanks
    Please use descriptive thread titles ..........

    Title edited.

  5. #5
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    22

    Default

    I have the same Atheros AR5007EG and it works fine for me BT3.

    I also had the black screen with my HP laptop.
    This worked for me, may be worth a try.
    Make sure your using a power supply, not just the battery.
    Try the no DHCP at the first boot prompt. Tick tab, then enter.

    After the two lines load, screen goes black, tap the power button. It should continue to load.

    Let us know if this works for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •